Statis Routing Cisco Packet Tracer


Remote jaringan mengirimkan berupa routing table baik dengan mengkonfigurasi rute statis atau protokol routing dinamis. Ketika IOS mempelajari tentang remote jaringan dan interface yang akan digunakan untuk mencapai jaringan tersebut, ia menambahkan rute yang dilalui ke dalam routing table.

 Sebuah rute statis mencakup alamat jaringan dan subnet mask dari jaringan , bersama dengan alamat IP dari router next-hop atau interface yang digunakan. Routing statis ditandai dengan kode S dalam tabel routing.

 Kapan Gunakan Rute Statis?

Rute statis harus digunakan dalam kasus-kasus berikut:

  1. Sebuah jaringan terdiri dari hanya beberapa router. Menggunakan protokol routing yang dinamis dalam kasus ini tidak bermanfaat besar. Sebaliknya, routing dinamis memerlukan administrative yang lebih bahwa dapat berdampak overhead.
  2. Sebuah jaringan terhubung ke Internet hanya melalui satu ISP. Tidak perlu untuk menggunakan protokol routing dinamis di link ini karena ISP merupakan satu-satunya titik keluar ke Internet.
  3. Sebuah jaringan besar dikonfigurasi dalam topologi hub-and-spoke. Sebuah topologi hub-and-spoke terdiri dari lokasi pusat (hub) dan beberapa lokasi cabang (jari-jari), dengan masing-masing hanya memiliki satu sambungan ke hub. Menggunakan routing dinamis tidak perlu karena setiap cabang memiliki hanya satu jalur ke tujuan-melalui lokasi pusat.

Gambar Topologi Hub-and-Spoke

Nah setelah membaca beberapa penjelasan seputar static routing seperti di atas sekarang kita mencoba kasus seperti berikut ini :

packettracert

Rancangan jaringan dalam packet tracert

Pemberian IP Address :

Router 0

Router(config)#interface fastethernet 0/1

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 192.168.3.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

 Router 1

Router(config)#interface fastEthernet 0/1

Router(config-if)#ip address 192.168.3.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)#interface fastethernet 0/0

Router(config-if)#ip address 192.168.4.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router 2

Router(config)#interface fastEthernet 0/1

Router(config-if)#ip address 192.168.4.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Router(config)#interface

Router(config)#interface fast

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 192.168.2.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#

Static Routing

Router 0

Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.2

Router(config)#ip route 192.168.4.0 255.255.255.0 192.168.3.2

Router 1

Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1

Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.4.2

Router 2 

Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1

Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.1

 

Kemudian kita cek Ping ke PC 1 di 192.168.2.2

ping

Demikian selamat mencoba dan semoga bermanfaat, terima kasih sudah berkunjung serta tunggu ya posting berikutnya tentang RIP V1

7 pemikiran pada “Statis Routing Cisco Packet Tracer

  1. Ping-balik: Dynamic Route RIP v1 Cisco Packet Tracert | Setitik Tinta

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s